No announcement yet.


  • Filter
  • Time
  • Show
Clear All
new posts

  • Error!

    vBulletin Message
    You do not have permission to access this page. This could be due to one of several reasons:
    You do not have permission to access the page that you were trying to. Are you trying to edit someone else's post or trying to access administrative features? Check that you are allowed to perform this action in the Forum Rules.
    If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.

    i get that everything i try to private msg someone. i am tring to get a hold of noid but it wont let me.

  • #2
    Re: Error!

    Originally posted by Fused
    You do not have permission to access this page.
    :) I know, the message should add:

    - If none of the above is true, be aware you may not be able to delete your own posts, send private messages, check private messages, and most anything else except post messages, and change your avatar :) ... etc.


    • #3
      i guess u cant help me can u?


      • #4
        Originally posted by Fused
        i guess u cant help me can u?
        It appears that you will have to wait until they contact you. :) I was stating that this message is normal for most people on the board.


        • #5

          I wasn't aware of these issues.... You should try to get in touch with Nulltone, since he runs the board. But what you need to check first is that you have cookies totally enabled on your browser (yeah, okay, we all know.... ) then see if you can do what you've been denied so far.


          • #6
            Neither was I... I've sent and received private msgs, used or tried all cp features. I haven't tried deleting one of my posts, but I know editing works

            I have observed this kind of trouble with:

            ) not accepting cookies completely, the means used to verify your authenticated

            ) viewing the site from within a frame from another site. for some reason this really tweaked out the ability to see I was logged in
            if it gets me nowhere, I'll go there proud; and I'm gonna go there free.


            • #7
              Originally posted by c0nv3r9
              I've sent and received private msgs, used or tried all cp features.
              I use a few other boards that use the same forum vBulletin software, and I have noticed that I cannot play with the pm's, as I noted above, etc only on this board..

              I thought this was an implemented feature. I figure the cookie is working fine because I am logged in and posting... :/

              I don't know if anyone has PM'd me or not. Oh well :)


              • #8
                Firstly, check your vbulletin options. Look through there and make sure everything seems ok. Thats under the "User CP" area.
                Enable cookie browsing, Enable private messaging, and review all your other options.
                If you still have problems. Post below.


                • #9
                  Ok, the glitch has been fixed. I just checked all the config files. I found the little thing that was messing it up, and set it from 0 to 1.
                  Private messaging shall now work for everyone.


                  • #10
                    Originally posted by nulltone
                    messaging shall now work for everyone.
                    YEAH!... Hail nulltone
                    I tried it out and it works now:)