Announcement

Collapse
No announcement yet.

Snort IDS DoS exploit

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Snort IDS DoS exploit

    Please be aware that Snort 2.2 < has an exploit out right now that will kill the service. Upgrading to 2.3RC1 > will fix issue. Code name 'angeldust' check you usual security channels to confirm this annoncement
    "Never Underestimate the Power of Stupid People in Large Groups"
Working...
X