Announcement

Collapse
No announcement yet.

new forums discussion

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    I think I have the "New Topics" link fixed. Recent upgrade broke it. Added 2 more elements in search and it seems to work again. Please try it and let me know if otherwise.

    If you are having problems with being unable to send/receive PM, please let me know. As of now, all accounts where users gave me permissions to check, this is working.

    If you can't post a new "Topic" (old word was "thread") to an existing forum and you think you should be able to, please let me know so I can investigate. All users that reported this problem seem to not have this problem anymore.

    If you can't post a new post/reply to an existing "Topic" (old word was "thread") and you think you should be able to, please let me know so I can investigate. All users that reported this problem seem to not have this problem anymore.

    Blogs... This is screwy. Pre-upgrade, clicking on Blogs link would show you recent blog posts by many users and offer a link to "My Blog" which would be your blog. I see no such "My Blog" link, and we should add one.

    Blogs.... if you want to make a new blog entry, after clicking on "Blogs" in the NavBar, locate a rectangular "Submit-style" button with text "+ Blog Entry" and click that -- it should bring you to a page where you can add another entry to your blog.

    Styles/Themes: Highlighting and Notice of soft-deleted posts is terrible making it hard to read. The Login drop-down when logging in has yellow link and test on light background, this needs to be resolved. When navigating in blogs and other places, the "arrows" to navigate pages is dark on dark, making it hard to see, so hard to click.

    What else is broken?

    Comment


    • #32
      Hey gents,

      Quick status check. Haven't logged in in a while :)

      Are we using the new forum currently or is it in beta somewhere else? [Nevermind, I see what's going on.] Also, regarding that Facebook login - is oauth2 an option at this point?

      Edit: Cot, did you roll over the posts odometer on your account? :D
      Last edited by veruus; February 11, 2015, 01:27.
      cows like candy

      Comment


      • #33
        Originally posted by TheCotMan View Post
        Blogs... This is screwy. Pre-upgrade, clicking on Blogs link would show you recent blog posts by many users and offer a link to "My Blog" which would be your blog. I see no such "My Blog" link, and we should add one.
        I have added such a link to show you your blog entries and anyone else's blog where you have replied to them. Visit the "Blogs" NavBar link ( https://forum.defcon.org/blogs ) and on that page, locate the link named "MY ENTRIES/REPLIES" ( https://forum.defcon.org/blogs?filte..._blogs=show_my ) to see your own blog entries and other people's blog entries where you have replied.

        Styles/Themes: Highlighting and Notice of soft-deleted posts is terrible making it hard to read. The Login drop-down when logging in has yellow link and test on light background, this needs to be resolved. When navigating in blogs and other places, the "arrows" to navigate pages is dark on dark, making it hard to see, so hard to click.
        Highlight notices, login drop-down, and soft-delete notice highlighting have been addressed in theme "Dark". Not all instances of "dark arrows on dark background" have been found and resolved.

        What else is broken?


        Originally posted by veruus View Post
        Hey gents,

        Quick status check. Haven't logged in in a while :)
        Welcome back!

        Are we using the new forum currently or is it in beta somewhere else? [Nevermind, I see what's going on.] Also, regarding that Facebook login - is oauth2 an option at this point?
        I have not had much time to look into the FaceBook integration documentation yet. I've been spending my time trying to address problems with the forums after upgrading. Most of the work has so far been centered on permissions (too restrictive after disabling forced-lurking period) and implementing a "dark" theme/style to satisfy the regulars. I do plan to include a high-contrast "Light" theme for easy reading, too, but that is after "dark" is mostly functional.

        Edit: Cot, did you roll over the posts odometer on your account? :D
        Ah, I've edited my post-count many times over the years, always moving the count down; I have worries I will exceed "unsigned long long" if I don't artificially deflate the count. ;-)

        Comment


        • #34
          The "Recent Blog Posts" was not showing any recent blog posts. Appears to be working now.

          What else is broken?

          Comment

          Working...
          X